Welcome
Welcome to Absolutely Joanna Lumley, a forum dedicated to the actress Joanna Lumley.

You are currently viewing our boards as a guest. You're most welcome to join our forum, which gives you access to all forum boards and allows you to communicate privately with other members, respond to polls, and access many other special features.

We hope to welcome you soon!

Smileys playing up (again)

<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 26 Oct 2011, 12:01

Smileys playing up (again)

Does anyone have the same problems with the smileys? I can see only 4-5, the rest is not showing, only saying ":shock" etc. my smileys are activated.
*Listen to the song of life*
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 26 Oct 2011, 12:04

Re: Smileys (again)

Test post :squee: :whistle:

Edit
Working just fine for me. Perhaps it's just a temporary glitch.
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 26 Oct 2011, 12:22

Re: Smileys (again)

Most of them are not working for me in Chrome (nor Safari) either, not sure what it is. I'll check the freeforums support server.
<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 26 Oct 2011, 18:41

Re: Smileys (again)

This is really strange as it never happened to me before. Just when I returned from Berlin I had this problems. :shock:
*Listen to the song of life*
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 26 Oct 2011, 19:29

Re: Smileys (again)

Is it just the smileys, or is the forum header not working for you as well? If someone else's experiencing this problem: do let us know! The more info, the easier it is for us to find the bug.
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 26 Oct 2011, 19:46

Re: Smileys playing up (again)

Some things aren't showing up for me in Safari either. One time I can see the header, the other time I can't. It's a bit strange..
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 26 Oct 2011, 20:38

Re: Smileys playing up (again)

Ok I just checked with freeforums and we're not the only one who's having troubles with pictures not showing up. They're looking into it now. :roll:
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 27 Oct 2011, 00:47

Re: Smileys playing up (again)

Everything's working fine for me again now, even with Safari. Guess they fixed it.
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 27 Oct 2011, 05:23

Re: Smileys playing up (again)

Mara wrote:Ok I just checked with freeforums and we're not the only one who's having troubles with pictures not showing up. They're looking into it now. :roll:


Oh this is good to know. I thought it might have been my computer... also, what's new for me is that after the "new" forum came up, the symbols on the left of the treads are now all in red. Usually they only have been red when there was a new post in the tread. I wonder if anyone else did notice that, too?
*Listen to the song of life*
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 27 Oct 2011, 10:09

Re: Smileys playing up (again)

LunaFive wrote:
Mara wrote:Ok I just checked with freeforums and we're not the only one who's having troubles with pictures not showing up. They're looking into it now. :roll:


Oh this is good to know. I thought it might have been my computer... also, what's new for me is that after the "new" forum came up, the symbols on the left of the treads are now all in red. Usually they only have been red when there was a new post in the tread. I wonder if anyone else did notice that, too?


Because we moved them around they're all listed as new topics now. You should be able to click "mark all topics/forums read" somewhere, and then the red symbols should disappear (unless there really is a new post of course).
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 27 Oct 2011, 15:23

Re: Smileys playing up (again)

Philippa's right. :wink: I'm pretty sure you can mark all the topics as read, there should be a button in the right upper corner somewhere on the board index.
<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 28 Oct 2011, 06:13

Re: Smileys playing up (again)

Mara wrote:Philippa's right. :wink: I'm pretty sure you can mark all the topics as read, there should be a button in the right upper corner somewhere on the board index.


Oh, I shall look for that. The strange thing was that I picked a tread and then opened every red market topic - but even after that it would stay read although I had read them. I shall look for that button now. Thank you!


I found the button! I just never thought there would be an option like this so I never looked for it. :cheer:
*Listen to the song of life*
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 22 Nov 2011, 00:04

Re: Smileys playing up (again)

I seriously want to kick a freeforum's moderator's ass right now. Over 50 users have complained about the disappearing images and nothing has been done to solve this. They say it's on their list of priorities and that they'll look into it as soon as possible, but I'd really like to know what's on top of that priority list if this problem isn't..

Sorry guys :no:
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 22 Nov 2011, 12:12

Re: Smileys playing up (again)

I have a feeling most smileys are in working order again now, it's just a few that keep playing up. So perhaps freeforums is slowly (as is their style :lol: ) working on getting it solved again.
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 22 Nov 2011, 19:26

Re: Smileys playing up (again)

It really is strange, I do seem to have a few smileys working but the rest still is not visible. Maybe we could kick the freeforum's moderators ass together :thumb:
*Listen to the song of life*
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 23 Nov 2011, 12:45

Re: Smileys playing up (again)

It also really depends on which browser you use. When I use Firefox nearly all the smileys work, but when I use Safari most of them don't. It's very strange, I agree.
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 23 Nov 2011, 19:48

Re: Smileys playing up (again)

This is strange as I use only firefox and don't see all smiley (like now, for example).
*Listen to the song of life*
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 24 Nov 2011, 00:31

Re: Smileys playing up (again)

Same with Chrome: some work, others don't. Guess we'll just have to wait until freeforums can finally be bothered to solve this. :roll: *inserts blank smiley*
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 03 Dec 2011, 12:25

Re: Smileys playing up (again)

Maybe it's to early to get my hopes up, but it looks like the smileys (and header) are all showing up for me again! How's it with you guys?
<<

LunaFive

User avatar

Absolutely Fabulous

Posts: 2673

Joined: 16 Mar 2010, 11:49

Post 03 Dec 2011, 19:45

Re: Smileys playing up (again)

Yesp, I can see them all now. Let's hope it will stay that way.
By the way, I love your new avatar! :thumb:
*Listen to the song of life*
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 04 Dec 2011, 01:17

Re: Smileys playing up (again)

Thanks!

Glad I'm not the only one, cross fingers that they've finally fixed this bug!
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 04 Dec 2011, 11:16

Re: Smileys playing up (again)

Everything's working fine this end, and has done for a while :yes:
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone

Return to Helpdesk

Who is online

Users browsing this forum: No registered users

cron

Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
Report Violation
suspicion-preferred