Welcome
Welcome to Absolutely Joanna Lumley, a forum dedicated to the actress Joanna Lumley.

You are currently viewing our boards as a guest. You're most welcome to join our forum, which gives you access to all forum boards and allows you to communicate privately with other members, respond to polls, and access many other special features.

We hope to welcome you soon!

Uploading problems

<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 09 Jun 2009, 12:54

Uploading problems

I know this isn't really a forum related problem, but perhaps someone will be able to help me. I've been trying to upload stuff for the media section (so maybe this is forum related after all :lol: ) but both megaupload and sendspace take ages, and rapidshare just keeps failing after about a minute into the upload. Is anyone else experiencing similar problems? Or could it be something to do with my computer, a firewall blockage perhaps?
The internet I'm using here at my parents is super fast, so that's not the problem.
I'll be eternally grateful to whoever can help me out.
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

Eric

User avatar

Sweetie Darling

Posts: 416

Joined: 05 Apr 2009, 14:06

Location: Antwerp - Belgium

Post 09 Jun 2009, 17:36

Re: Uploading problems

No problems uploading stuff on my end dearest .
I quickly did a few tests .
Have you tried on Sharebee ?
If you upload there you'll file will be posted on several servers at once like Megaupload , Rapidshare etc ... (free service is restricted to 150 mb per file though) .
I don't think it's a firewall problem ...
Image
<<

Mara

User avatar

Top Dog

Posts: 8647

Joined: 21 Sep 2008, 14:59

Location: Amsterdam

Favourite: Sensitive Skin

Post 09 Jun 2009, 17:45

Re: Uploading problems

I have the very same problem, while my internet server is not slow at all either. But I shall give Sharebee a go - thanks for the link Eric!
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 09 Jun 2009, 18:25

Re: Uploading problems

I might try Sharebee then, but 150 mb per upload? That means I'd have to cut Mad Cows into 6 pieces :sad:
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

Eric

User avatar

Sweetie Darling

Posts: 416

Joined: 05 Apr 2009, 14:06

Location: Antwerp - Belgium

Post 09 Jun 2009, 19:05

Re: Uploading problems

Philippa wrote:I might try Sharebee then, but 150 mb per upload? That means I'd have to cut Mad Cows into 6 pieces :sad:


Yeah , I know angel - it isn't the best solution cutting it in 6 ...
I have a Rapidshare Premium account and I upload most of my stuff on there .
Give it another go and if you can't get it uploaded properly , let me know and maybe we can arrange something else ... :wink:
Image
<<

Philippa

User avatar

Patsy Stone, 39, International style and beauty guru

Posts: 7888

Joined: 26 Jan 2008, 23:16

Location: Edinburgh

Favourite: Absolutely Fabulous

Post 09 Jun 2009, 21:23

Re: Uploading problems

I'm really going crazy now, Sharebee doesn't work either and now Photobucket and Imageshack have stopped working too so now I can't even upload a bloody picture. What the hell is wrong :angry: :chair: :stupidme:
Image

It is a miracle I can walk at all. I bless the wonder of life and the newness of living ~ Patsy Stone
<<

Eric

User avatar

Sweetie Darling

Posts: 416

Joined: 05 Apr 2009, 14:06

Location: Antwerp - Belgium

Post 10 Jun 2009, 17:55

Re: Uploading problems

Philippa wrote:I'm really going crazy now, Sharebee doesn't work either and now Photobucket and Imageshack have stopped working too so now I can't even upload a bloody picture. What the hell is wrong :angry: :chair: :stupidme:


Sorry to hear you're having so many problems uploading Philippa ...
I've just did a quick test on Sharebee & Imageshack ...
Everything works on my end .
Maybe it has something to do with your virusscanner or firewall after all ?!
If you're just surfing , is the speed ok then or does it take ages to load a page as well ?
Have you cleared your cache recently ?
Image

Return to Helpdesk

Who is online

Users browsing this forum: No registered users

cron

Hosted by © 2017 FreeForums.org | Create a free forum | Powered by phpBB
About FreeForums | Legal | Advertise Here | Investors | Contact FreeForums.org
Report Violation
suspicion-preferred