Page 1 of 1

Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 02:28
by BellaVida
Yeah - I am totally lost. I clicked the "add image" uploaded it like 7 times and nothing came up, :no:
can anybody tell me what I am doing wrong? If I am even supposed to be doing that to put an image in a signature? lol

(I apologize if this has been posted elsewhere - I looked but couldn't find anything that wasn't locked.)

Thanks and sorry for being annoying, :happy:
K

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 02:31
by Timeless A-Peel
We don't tend to upload signatures to this forum, just link an offsite image hosted elsewhere. Just go User control panel>profile>edit signature, and enter the url for the image in between the [ img ][ /img ] tags (remove the spaces). You should be good to go. :grin:

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 03:05
by BellaVida
Thanks, love!! :happy:

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 03:22
by BellaVida
Dah. I am so confused - all it's doing is showing up with a link?

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 10:56
by Philippa
It would be best to upload your picture somewhere, I'd use photobucket.com. Once you've uploaded your signature there, copy the link that's designed for using on forums, and paste it into the 'edit signature' box. That should work :yes:

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 14:19
by Timeless A-Peel
BellaVida wrote:Dah. I am so confused - all it's doing is showing up with a link?


Did you stick it between the "img" tags?

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 14:25
by Mara
BellaVida wrote:Dah. I am so confused - all it's doing is showing up with a link?


Philippa is right - you need to upload your signature to an external site first. You can use Photobucket but if you don't have an account: try ImageShack. Copy paste the right url (the one with the IMG and the brackets) and paste it onto your profile page. Don't forget to hit 'save' when you're done!

That should do the trick :yes:

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 19:08
by BellaVida
I used them, it said it cannot find the size of the image or something like that - I'll figure it out!! It's all good.

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 19:34
by BellaVida
After re-sizing the image six times I finally got one - lol. Eh, it's fine for now. Thanks for the help!! <3

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 20:13
by Mara
Looks great! :thumb:

Re: Confusion [Adding Images to Sigs]

PostPosted: 17 Dec 2012, 20:52
by Philippa
Glad it finally worked, great signature!

Re: Confusion [Adding Images to Sigs]

PostPosted: 18 Dec 2012, 01:51
by BellaVida
Thanks!! I was having a major freak out moment!! lol.

Re: Confusion [Adding Images to Sigs]

PostPosted: 18 Dec 2012, 07:36
by LunaFive
BellaVida wrote:Thanks!! I was having a major freak out moment!! lol.


Great signature. And by the way, I had the same problems with mine when I signed onto this forum. :wink:

Re: Confusion [Adding Images to Sigs]

PostPosted: 18 Dec 2012, 18:15
by Timeless A-Peel
Glad you got it to work, Bella! It's lovely. :yes:

Re: Confusion [Adding Images to Sigs]

PostPosted: 19 Dec 2012, 03:05
by BellaVida
@Luna and Timeless - thanks so much!! Luna, it makes me feel better to know I am not alone!! ;)
<3 Kella.

Re: Confusion [Adding Images to Sigs]

PostPosted: 19 Dec 2012, 13:34
by LunaFive
BellaVida wrote:@Luna and Timeless - thanks so much!! Luna, it makes me feel better to know I am not alone!! ;)
<3 Kella.


Ha, no, definately not. I had to learn all the forum buisness from the scratch since in my youth we didn't even had computers :lmao:

Re: Confusion [Adding Images to Sigs]

PostPosted: 22 Dec 2012, 00:23
by BellaVida
Haha! I was an 80's baby sooo... yeah. I am partly responsible for the hole in the ozone layer. Darn hairspray!! :thumb:

Re: Confusion [Adding Images to Sigs]

PostPosted: 22 Dec 2012, 10:40
by LunaFive
BellaVida wrote:Haha! I was an 80's baby sooo... yeah. I am partly responsible for the hole in the ozone layer. Darn hairspray!! :thumb:


Ha, ha, no, that was me! :lmao:

Re: Confusion [Adding Images to Sigs]

PostPosted: 22 Dec 2012, 18:18
by BellaVida
I knew it!! *Actually, I will allow anyone to take the blame off of me* ;) Thank you for your confession!!

Re: Confusion [Adding Images to Sigs]

PostPosted: 24 Dec 2012, 10:08
by LunaFive
BellaVida wrote:I knew it!! *Actually, I will allow anyone to take the blame off of me* ;) Thank you for your confession!!


You're welcome, dear! :hug:

Re: Confusion [Adding Images to Sigs]

PostPosted: 12 Apr 2013, 00:46
by BellaGuillietta
Hello. It's me...couldn't log on with the different user. What are the "pixels" allowed for signatures? I can't seem to find it. (I am sorry, I'm trying to do this very quickly to catch up on what I've missed. If it's at the help desk, which is where I looked I apologize!) Thanks!

EDIT: Nevermind found it!! Sorry!

Re: Confusion [Adding Images to Sigs]

PostPosted: 12 Apr 2013, 15:18
by LunaFive
BellaGuillietta wrote:Hello. It's me...couldn't log on with the different user. What are the "pixels" allowed for signatures? I can't seem to find it. (I am sorry, I'm trying to do this very quickly to catch up on what I've missed. If it's at the help desk, which is where I looked I apologize!) Thanks!

EDIT: Nevermind found it!! Sorry!


Don't be sorry. I found out that you can always ask here if you have a problem with the forum handling. I had to learn a lot when I first came here (I'm an older semester :lmao: ) and everyone was very nice and helpful here!

Re: Confusion [Adding Images to Sigs]

PostPosted: 12 Apr 2013, 16:19
by Mara
Seems like you figured it out already but in case you need help with anything else: feel free to ask!

Re: Confusion [Adding Images to Sigs]

PostPosted: 12 Apr 2013, 18:02
by BellaGuillietta
Don't be sorry. I found out that you can always ask here if you have a problem with the forum handling. I had to learn a lot when I first came here (I'm an older semester :lmao: ) and everyone was very nice and helpful here![/quote]

:lmao: Hahaha! Thank you both!! You are all very helpful. Since I had to make a new username I forgot how to use the site. Lol. I've been trying to recover everything so this was my last "recovery" THANK GOD because I missed this site and all of you wonderful people! Thanks again!!